Foto Reprodução
Foto Reprodução

A partir de fevereiro de 2020, alguns aparelhos Android e iOS não serão mais compatíveis com o aplicativo de mensagens WhatsApp.

Como explica no site oficial, para usar todas as funcionalidades do app atualmente é preciso ter um smartphone com um sistema operacional Android 4.0.3 ou mais recente, iPhone com iOS 9 e mais recentes e ainda aparelhos selecionados com KaiOS 2.5.1 e mais recentes, incluindo JioPhone e JioPhone 2.

Na versão do Android 2.3.7 e iOS 8, incluindo as versões anteriores, já não é mais possível criar contas novas e nem reverificar contas existentes, mas o aplicativo poderá ser usado até o dia 1º de fevereiro de 2020.

De acordo com o site, a versão do sistema do Google perderá o suporte na data prevista.

Além disso, o WhatsApp também não irá mais funcionar em nenhum sistema operacional do Windows Phone depois de 31 de dezembro de 2019.

A empresa ainda observa que como não irá mais desenvolver o WhatsApp para os sistemas operacionais mencionados, alguns recursos poderão parar de funcionar a qualquer momento.

 

Receba as notícias do OCP no seu aplicativo de mensagens favorito:

WhatsApp

Telegram

Facebook Messenger